Q. re GM5 and Time Lapse Shooting

Started 2 months ago | Discussions thread
Shop cameras & lenses ▾
ForumParentFirstPrevious
Flat view
Joe789 Forum Member • Posts: 83
Q. re GM5 and Time Lapse Shooting

I cannot get my "Time Lapse Shot" feature to work now. {took some last yr. and it worked then]. I have read the Adv. Manual [P 177] and tried it 8-10 times, but it will not "start". I set menu items [Rec page 4] for shooting interval of 5 sec, 100 image count, and 0 start time, then press "start". the camera then says "press shutter to start". I press the shutter, the display goes dark, "Lumix" appears for a few sec, then everything is black. ... but it does not start taking pics-- I can wait awhile, then press the shutter and the time lapse display will appear still showing 100 shots-- no pics were taken, I can then hit Fn1 to "continue", but the same thing happens again-- It does not start the time lapse seq.

Can anyone shed some light on what I may be doing wrong ??

Thanks !!

 Joe789's gear list:Joe789's gear list
Panasonic Lumix DMC-GM5 Olympus PEN-F Samyang 7.5mm F3.5 UMC Fisheye MFT Olympus M.Zuiko Digital 17mm 1:1.8 Panasonic Lumix G Vario 14-140mm F3.5-5.6 ASPH. / Power O.I.S +2 more
Panasonic Lumix DMC-GM5
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPrevious
Flat view
Post (hide subjects) Posted by
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow