a6300 monitor for video different (better?) with firmware 1.10

Started Aug 10, 2016 | Discussions thread
aknyc Regular Member • Posts: 458
Re: a6300 monitor for video different (better?) with firmware 1.10

Charles Hull wrote:

I was shooting long video clips on the a6300 to test firmware 1.10 (yes, it solves the overheating issue) and noticed the monitor brightness seems to behave differently than it did with firmware 1.00.

With firmware 1.00 you could set the monitor brightness at any level, but as soon as you hit the video button the monitor would dim way down, and was almost impossible to read in sunlight.

Now, with firmware 1.10 you can't adjust the monitor brightness in the video mode; it seems preset to a medium value (not bright, not dim). And when you hit the video button it doesn't change - it does not dim way down. It may still not be bright enough in direct sunlight, but it seems quite a bit better than before.

Hey Charles

you may want to check if you are shooting 4K?

In 4K mode you can't adjust the screen brighter. that option is gray out.

I have invested in an external monitor just because the screen is too low brightness in sLOG, can see highlights or focus without.

The update did allow me to shoot XAVC S 4K  30p 100M for over one hour, then the battery was done. the overheating symbol came up at the 50 min mark.

What is good news, previously the camera was turning off at the 8-10min mark.

-- hide signature --

Alex K, New York
http://www.alexk.com/

 aknyc's gear list:aknyc's gear list
Canon EOS 5D Mark III Sony a7 II Sony a7R II Sony a7R III Leica M10-P +21 more
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow