Fuji X10 - Focus Error! Is This Really The End?

Started Jun 12, 2016 | Discussions thread
ForumParentFirstPrevious
Flat view
Peter Albinger Regular Member • Posts: 119
Fuji X10 - Focus Error! Is This Really The End?

On turning the X10 on yesterday I got a screen warning I have not seen before - "Focus Error" - complete with a yellow exclamation point at the beginning.

It had last been used a week ago on a ramble around the city with my dog. At home I had taken the card out of the camera and uploaded it to the iMac. The camera sat on the computer table until I picked it up yesterday.

I took the battery out and put it back in. No change. I recharged the battery. Still no luck. I visited the Fuji website to see if there were any FAQs which would deal with my issue. Nothing there.

While being an owner of the X10 has not been without drama, I would miss the little guy if I could no longer reach for it on the way out the door. I did more recently pick up a sony NEX 3N and the 16-50 lens for $150. but the X10 was still a favourite.

What little I found surfing the net does not sound promising.

Perhaps you can fill me in on the Focus Error issue? Is the a sign that my camera is dead? Is there a simple fix that can bring it back to life?

Also - and it may be related - when I turn off the camera the lens makes a funny stuttering noise that I have never noticed before.

http://albinger.me

 Peter Albinger's gear list:Peter Albinger's gear list
Fujifilm X10 Fujifilm X20 Sony SLT-A77 Sony SLT-A57 Sony a6000 +6 more
Fujifilm X10
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPrevious
Flat view
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow