Error message E:62:10 in 15 month old HX400v

Started Oct 8, 2015 | User reviews thread
tomrandall86
tomrandall86 Regular Member • Posts: 248
Re: A possible fix

plutopup wrote:

Mike Fewster wrote:

tomrandall86 wrote:

Mike Fewster wrote:

A very similar error with much the same symptoms and message appears sometimes on the RX1.'

The fix is fast and easy. The lens assembly on the HX400 is different so I don't know whether it will work on that camera or not, but it might be worth trying.

Check the following and you might also go to the whole post where you will find responses from others who tried this fix (and it worked) on the RX1.

http://www.dpreview.com/forums/post/52636849

-
Mike Fewster
Adelaide Australia

Interesting, I'll give it a shot. I've already tried the slapping technique to no avail.

OK, let us know how it goes.

As I said, I know this works on the RX1 and others who have tried it also found that it works. I know it also worked on some earlier Cybershot models. Whether it will work on this model???

Too late for me to try this. Gave up hope earlier this year of getting it fixed and sold my $500.00 HX400v in pristine condition for a lousy $200.00 and thought I was lucky to get that for a camera with an error problem. Was not happy and still am not happy!

Sorry to hear that mate. It is a massive bummer. I don't understand for one minute why this has been an on going problem across several models for years and years, of which develops AFTER the warranty is finished. It doesn't make sense as to why these things are still happening. I don't know what to do with mine, it was a gift from my partner and she's as annoyed as what I am. £160 to fix. £270 for a new one. £210ish for a used second hand one. Ridiculous.

-- hide signature --

Tom
Sony HX400V
Olympus OM-D E-M5mkII + M.Zuiko 14-150mmII

 tomrandall86's gear list:tomrandall86's gear list
Olympus E-M5 II Olympus M.Zuiko ED 75-300mm 1:4.8-6.7 II Olympus 14-150 F4-5.6 II
Post (hide subjects) Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow