Error message E:62:10 in 15 month old HX400v

Started Oct 8, 2015 | User reviews thread
Mike Fewster Veteran Member • Posts: 8,368
Re: A possible fix

tomrandall86 wrote:

Mike Fewster wrote:

A very similar error with much the same symptoms and message appears sometimes on the RX1.'

The fix is fast and easy. The lens assembly on the HX400 is different so I don't know whether it will work on that camera or not, but it might be worth trying.

Check the following and you might also go to the whole post where you will find responses from others who tried this fix (and it worked) on the RX1.

http://www.dpreview.com/forums/post/52636849

-
Mike Fewster
Adelaide Australia

Interesting, I'll give it a shot. I've already tried the slapping technique to no avail.

OK, let us know how it goes.

As I said, I know this works on the RX1 and others who have tried it also found that it works. I know it also worked on some earlier Cybershot models. Whether it will work on this model???

-- hide signature --

Mike Fewster
Adelaide Australia

 Mike Fewster's gear list:Mike Fewster's gear list
Sony RX1 Sony a7R II Sony a7R III
Post (hide subjects) Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow