Error message E:62:10 in 15 month old HX400v

Started Oct 8, 2015 | User reviews thread
Bill Borne
Bill Borne Forum Pro • Posts: 45,537
class action lawsuit n/t

plutopup wrote:

Doing a Google search result in many reports of this E:62:10 error. In this thread someone notes in 2007:

"Yes i had the same error message E;62;10 on DSC-T9 I took it to the Sony repair agent on the Gold Coast ,he advised that the lens -focus gear?? had to be replaced

$255.00 parts and $55.00 to fit it
I dont think so ,will wait and buy a new camera !!!!!!!!!!!!!!!!"

Now I am on the Gold Coast also and there is NO Sony repair agent here anymore. The interesting thing here is that the assessment of the error message relates to 'lens-focus gear' issue which would cost upward of $300.00 to replace/repair.

This is a link to the forum discussion on this topic from where I took the above quote. You will note the error message back then affected a number of Sony cameras, not just the DSC-T9.

As I have said elsewhere, I believe this is an inherent problem which as a Google search reveals has affected numerous Sony cameras and video cameras since 2007, a problem that Sony would be aware of and one that Sony should accept for repair at no cost to the owner.

-- hide signature --

"Wild Man from Borneo"
Click for Bonehead's Photos

 Bill Borne's gear list:Bill Borne's gear list
Sony Cyber-shot DSC-R1 Sony Cyber-shot DSC-HX400V Sony Cyber-shot DSC-F828 Sony RX100 III Nikon Coolpix P900 +3 more
Post (hide subjects) Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow