auto focus problems with center point on my canon 6D

Started Aug 6, 2015 | Questions thread
ForumParentFirstPrevious
Flat view
andregrafie New Member • Posts: 2
auto focus problems with center point on my canon 6D

Hello guys,

I discovered a problem with the center auto focus point on my canon 6D. First of all I thought my Sigma 50mm 1.4 ART Lens is responsible for it, but I tested it with another lens and with the canon rebel t3i.

The result:
When I use my canon 6D and my Sigma 50A or the canon 50mm 1.8, the focus is inconsistent, it jumps! some shots it is more in the back, on some shots it is more in the front.
But the problem only appears when I use the center point of it, the cross sensor (hope that is the right word in English). When I use some of the others focusing points, everything is fine!

When I use my canon rebel t3i, I don't have this problem, everything works fine here too.

I own the Canon 6D for not even 2 months, maybe the problem appeared from the very beginning, I am not sure, I haven't tested it before.

What could be responsible for this problem?

I used a tripod, AV-Mode, AWB, ISO 100, f/1.4, ONE SHOT

Here are the test photos of Canon 6D + Sigma 50A:

You can see the difference of the battery in the back very clearly. I did nothing else, just focused again.

http://www.andregrafie.com/fokus/weiter/6d+sigma_1.jpg

http://www.andregrafie.com/fokus/weiter/6d+sigma_2.jpg

ANSWER:
This question has not been answered yet.
Canon EOS 600D (EOS Rebel T3i / EOS Kiss X5) Canon EOS 6D
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPrevious
Flat view
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow