Banding with the Panasonic 20/1.7 Lens

Started Jul 27, 2015 | Discussions thread
Anders W Forum Pro • Posts: 21,466
Re: Banding with the Panasonic 20/1.7 Lens
2

Alan WF wrote:

Thanks, Anders and Gregory, for those suggestions. I've added a note that similar banding is occasionally reported with other lenses, but not as commonly as it is with the 20/1.7. I've also added a link to Gregory's album showing the three different kinds of banding.

I've not been able to find any reports of the persistence or absence of the problem with the E-M5II except those of Gregory. If anyone has more information, please speak up!

Hi Alan,

Here is one report regarding the absence of the banding with the E-M5.2 (which at that point led to speculations that the sensor was the same as in the E-M1). And here is a second one. I know both posters to be well informed about the problem, to be astute observers, and to have copies of the 20/1.7 known to produce the problem with other bodies. But I find no reason to doubt the report of Egregius V either. So I take these conflicting results to underscore what I already said about the variability we have to reckon with.

 Anders W's gear list:Anders W's gear list
Panasonic Lumix DMC-G1 Olympus OM-D E-M5 Olympus E-M1 Panasonic Lumix G Vario 14-45mm F3.5-5.6 ASPH OIS Panasonic Lumix G Vario 7-14mm F4 ASPH +28 more
Post (hide subjects) Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow