RAW file converter for OS-X finally posted!

Started Jul 7, 2003 | Discussions thread
Charles Bandes
Charles Bandes Senior Member • Posts: 1,926

Make sure you have a current version of stuffit expander and that it is installed in the correct place. This is the most common problem people have with Fuji's installers.

michaeldelrossi wrote:

Charles Bandes wrote:
The OSX version works fine on both of my macs.

I have a feeling that people either aren't following instructions
(some folks are trying to install when they don't have the CD) or
have stuffit in the wrong place.

Anyone able to use the OSX version?

-- hide signature --

I tried to instal but when I launch i get an error message.

Application launch failure
The application (null) could not be launched because of a shared
library error"D"

BTW What instructions???

I'd like to use this a s I have a job that depends on the ability
to shoot from the computer Tomorow!!!!
it works or did in OS9 but I'd like to stay in X if I can.
Ayn help will bbe emensli appreciated. Thanks in advance

iBook 800
640 meg ram OSX 10.2.5
QS 867 G$ 1.5gig ram OSX 10.2.5

-- hide signature --
 Charles Bandes's gear list:Charles Bandes's gear list
Panasonic Lumix DMC-GX7 Olympus E-M1 Panasonic Lumix G 20mm F1.7 ASPH Panasonic Leica DG Macro-Elmarit 45mm F2.8 ASPH OIS Panasonic Leica D Summilux Asph 25mm F1.4 +5 more
Post (hide subjects) Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow