Normal to have green blotches on my Sigma dp2 Quattro?

Started Aug 14, 2014 | Discussions thread
ForumParentFirstPrevious
Flat view
dtchan1 New Member • Posts: 5
Normal to have green blotches on my Sigma dp2 Quattro?
2

Hi,

So I just picked up the quattro yesterday and didn't really have a good chance to test it out. I just took some random pics at iso 100 on firmware 1.0 and notice these random green blotches. Is this normal? A bit disappointed with this.

Here's what I'm talking about:

Jpg straight of the camera.

Bottom Left. At first I thought it was my sofa having the green spots but after seeing it in many pics I realize is the camera and not my sofa.

I exported it to tif and do my usual edit in LR. I am happy with the results here but that's beside the point.

Another example of green blotch.

So i thought maybe is my sofa problem or not liking the indoor light, but it happened again outdoor. Mid left here. Jpg from camera.

What the heck is going on? Bottom left and possibly middle?

This one I export to tif with everything 0 and noise reduction 0. Minor editing in LR, 0 sharpening, but again I think you can a bit green blotch in the center of the trees maybe... not sure about this, but the trees in the background is like having sand effect spray across it?

So is this camera suppose to be like this or do I have a lemon?

Thanks

Sigma dp2 Quattro
If you believe there are incorrect tags, please send us this post using our feedback form.
ForumParentFirstPrevious
Flat view
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow