What's the noise inside FZ1000?

Started Jul 30, 2014 | Discussions thread
2stepbay Regular Member • Posts: 321
Re: What's the noise inside FZ1000?

yonsarh wrote:

privateman wrote:

Just had some minutes with my FZ1000, a quite large and bulky camera when coming from an FZ200.

There is a permanent noise coming from within the camera, sort of a grinding sound, and I cannot detect what it comes from and how to get rid of it. I'll have to try more setting but had no luck so far.

Might be some kind of motor working permanently, then probably wasting energy.

Anyone else with that sound and an idea how to stop it?

I believe, it's system hardware related sound some kind of motor running.

That sound becomes amplified when using the internal microphone for video. Have a listen here.

Also, there has to be some degree of battery drain if that motor runs continuously. Very surprised this noise was not mentioned in the DP Review. And I do find it annoying when I am viewing a scene via the EVR. Sound is quite noticeable and distracting.
Not sure what function is being served by the motor running, however, seems the motor ought to run only when that mysterious function is activated during the course of taking a picture.

 2stepbay's gear list:2stepbay's gear list
Olympus E-M1 II Olympus M.Zuiko Digital ED 60mm F2.8 Macro Olympus 12-40mm F2.8 Pro Olympus 40-150mm F2.8 Pro Olympus 7-14mm F2.8 Pro +2 more
Post (hide subjects) Posted by
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
(unknown member)
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow