Size file option "stuck" in Oly omd em10, any ideas why?

Started Jul 15, 2014 | Questions thread
Shop cameras & lenses ▾
Flat view
necamo New Member • Posts: 11
Size file option "stuck" in Oly omd em10, any ideas why?

Hello everyone,

I'm new to posting (read dpreview quite often), but I have a problem with my 3-week old EM10. Today I tried changing the file size to RAW and realized the menu is "stuck", as in grey, and I am not able to change the current file size (L N). I tried different modes, from the menu as well as from live view, changing the SD card, resetting the camera (basic and full), but nothing seems to work.

This is rather worrying. I upgraded from an Olympus E-PL3 which never ever gave me trouble and I was quite happy with. This situation is disappointing and I'm wondering what is wrong.

If anybody out there has an idea I'd highly appreciate it.


 necamo's gear list:necamo's gear list
Canon PowerShot SX230 HS Olympus PEN E-PL3 Olympus OM-D E-M10 Olympus M.Zuiko Digital 17mm 1:2.8 Pancake Olympus M.Zuiko Digital 14-42mm 1:3.5-5.6 II R +4 more
This question has not been answered yet.
Olympus OM-D E-M10
If you believe there are incorrect tags, please send us this post using our feedback form.
Flat view
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow