Strange PS6 / Topaz Labs Restyle interaction not working

Started Jun 18, 2014 | Discussions thread
Flat view
ImageAmateur Senior Member • Posts: 4,408
Strange PS6 / Topaz Labs Restyle interaction not working


I have Topaz Restyle. I tried on a couple of images and when I go to save back to PS6 (clicking OK), it locks up, says it has encountered a problem.

This did not happen say, two weeks ago.

The image is less than the specified size and 8 bit processing for the Topaz Restyle.

To check, I uninstalled Restyle and reinstalled.

Same thing.

To check again, I tried it using PSP X6. It works fine.

Could an update to PS6 have changed something, seeing as it worked fine two weeks ago?

Should I uninstall and reinstall PS6? Sounds as if something is corrupted in the PS6?

That is likely my next step.

Any other ideas/ settings?

Thank you and cheers.

PS- Nik Viveza also now works fine in PSP X6, tried that for a few images, Whereas before it would result in strange colors etc, it seems to be working fine now and giving good output.


-- hide signature --

Wishing You Good Light.

 ImageAmateur's gear list:ImageAmateur's gear list
Nikon D4 Nikon D610 Nikon AF-S Nikkor 24-70mm f/2.8G ED Nikon AF-Nikkor 80-200mm f/2.8D ED Phase One Capture One Pro
Flat view
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow