D7100 exposure accuracy?

Started Mar 4, 2014 | Discussions thread
Buzz Lightyear
Buzz Lightyear Regular Member • Posts: 453
Partially true

Mako2011 wrote:

Buzz Lightyear wrote:

Mako2011 wrote:

Yes. Certainly possible he doesn't no how EC works and can't understand the icons in the viewfinder that would indicate EC has been applied. Along the same lines of your suggestion, he should also be sure he hasn't changed the default brightness level in the picture control he is using. based on his follow on description of the issue...that's as likely a fix as any

Problem is . . . there are no icons in the viewfinder indicating a change in exposure compensation has been made until you push the button I am talking about.

Not true as the "meter" will now show up (with flashing "zero") if you have exposure comp set. The meter will now show the direction of EC as well as the EC -/+ Icon. Page 86 in your manual shows what it looks like. In manual exposure mode you don't get the flashing "zero"...I think...but still get the -/+ ICON With EC set to zero...the meter isn't there unless proper exposure can't me maintained.

The meter shows flashing "zero" only if "On" or "On(Auto reset)" is selected in b3.

 Buzz Lightyear's gear list:Buzz Lightyear's gear list
Panasonic FZ1000 Nikon D810 Nikon AF-S Nikkor 70-200mm f/2.8G ED VR Nikon AF Nikkor 50mm f/1.4D Tamron SP 24-70mm F2.8 Di VC USD +2 more
Post (hide subjects) Posted by
MOD Mako2011
MOD Mako2011
MOD Mako2011
MOD Mako2011
MOD Mako2011
MOD Mako2011
MOD Mako2011
MOD Mako2011
MOD Mako2011
MOD Mako2011
MOD Mako2011
MOD Mako2011
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow