D7100 exposure accuracy?

Started Mar 4, 2014 | Discussions thread
Mako2011
MOD Mako2011 Forum Pro • Posts: 24,577
Not true

Buzz Lightyear wrote:

Mako2011 wrote:

Yes. Certainly possible he doesn't no how EC works and can't understand the icons in the viewfinder that would indicate EC has been applied. Along the same lines of your suggestion, he should also be sure he hasn't changed the default brightness level in the picture control he is using. based on his follow on description of the issue...that's as likely a fix as any

-- hide signature --

My opinions are my own and not those of DPR or its administration. They carry no 'special' value (except to me and Lacie of course)

Problem is . . . there are no icons in the viewfinder indicating a change in exposure compensation has been made until you push the button I am talking about.

Not true as the "meter" will now show up (with flashing "zero") if you have exposure comp set. The meter will now show the direction of EC as well as the EC -/+ Icon.  Page 86 in your manual shows what it looks like. In manual exposure mode you don't get the flashing "zero"...I think...but still get the -/+ ICON With EC set to zero...the meter isn't there unless proper exposure can't me maintained.

-- hide signature --

My opinions are my own and not those of DPR or its administration. They carry no 'special' value (except to me and Lacie of course)

Post (hide subjects) Posted by
MOD Mako2011
MOD Mako2011
MOD Mako2011
MOD Mako2011
MOD Mako2011
MOD Mako2011
MOD Mako2011
MOD Mako2011
MOD Mako2011
MOD Mako2011
MOD Mako2011
MOD Mako2011
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow