FUJI X-T1 LIGHT LEAK Locked

Started Mar 5, 2014 | Discussions thread
This thread is locked.
Daniel from Bavaria Contributing Member • Posts: 848
Re: Got your (the) point ... and agree that there is a problem

Hi,

thanks for hanging.

After I saw some pictures in the Fujix-forum I now see that the thing more worse than I initially thought. I still think that the kind of test with the torch is not suitable, except to show the principle of the problem.

But the real live long exposures are clearly showing that it is an issue. Period - nothing to talk nicer than it is. There are some easy workarounds, but the main purpose of the remote jack is to do long exposures, and if still under these circumstances (normal daylight, remote jack plugged in, etc. pp) the issue occurs as shown in the threat in the fujix-forum, then we definitely can talk about a flaw which may occur under several shooting conditions.

So it's now up to Fuji how to react and how to solve the problem.

Daniel

P.S. With technic-nerd I didn't mend long exposure photography but doing all things of stupid tests, maybe I am over sensible in these regards as we can see more and more of that in the internet.

 Daniel from Bavaria's gear list:Daniel from Bavaria's gear list
Leica M Typ 240 Fujifilm X-Pro2 Carl Zeiss Planar T* 2/50 ZM Fujifilm XF 35mm F1.4 R Fujifilm XF 60mm F2.4 R Macro +4 more
Post (hide subjects) Posted by
ZTJ
94
(unknown member)
(unknown member)
(unknown member)
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow