What's all this about "slow" AF with X-E1/X-Pro1??

Started Feb 7, 2014 | Discussions thread
Shop cameras & lenses ▾
lnbolch
lnbolch Senior Member • Posts: 2,034
Re: Hi Al. I tried the X-E1 at my local store and...
1

mistermejia wrote:

...I had a really bad experience with the "shutter lag" speed thru the view finder. It was so slow. The camera had the 18-55 lens. The sales guy told me the camera had the latest firmware, but the lens possibly not.

The AF was fast and dead on and worked perfectly fine, but the amount of time i had to wait for that shutter lag was terrible. I had to wait around two seconds in order for me to be able to take the next photo. I am not sure if this is what people here are actually referring to and not the actual AF.

It didn't seem to me that the sales guy knows too much about the XE1, so i am not sure if this slowness is related to a setting. Is there any way to speed that up?

The simple act of formatting the card in the camera can make an enormous difference in performance. Without formatting,  the camera must constantly analyze the card as I understand it, and that takes time. Slow startup and slow response goes away.

-- hide signature --
 lnbolch's gear list:lnbolch's gear list
Fujifilm FinePix Real 3D W1 Fujifilm FinePix X100 Nikon D700 Fujifilm X-Pro1 Nikon AF-S Nikkor 14-24mm f/2.8G ED +8 more
Post (hide subjects) Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow