Tamron 150-600mm Lens thread number 2

Started Jan 13, 2014 | Discussions thread
Kris in CT
Kris in CT Veteran Member • Posts: 3,143
Re: The lens does not overexpose a photo, you do

opiecat wrote:

Kris in CT wrote:

I wonder if the blades are stuck? Did it oversexpose wide open also? Did you try spot metering and/or exposure compensation? Im just really curious as I have one on preorder for Nikon and I still have 2 months to wait I've seen a few people with AF issues. I think when the 70-300 VC first came out I remember seeing a few threads about the same exposure issues... maybe its just built in ETTR
--
My sober voyage into bird photography
http://www.facebook.com/KristoferRowePhotography

http://www.flickr.com/photos/coastalconn

where did you read about the AF issues? my 70-300 had an underexposure issue.

-- hide signature --

http://opienc.wordpress.com
'when 900 years you reach, look as good you will not'
-- master yoda
http://jordanpaw.zenfolio.com

There are a few on POTN, that seem to have a problem with the lens not wanting to refocus in certain modes on certain Canons...  I wouldn't expect Nikon to have the same issues.  I've always thought that 3rd party lenses play nicer with Nikons for some reason...

 Kris in CT's gear list:Kris in CT's gear list
Nikon D4 Nikon D500 Nikon AF-S Nikkor 500mm f/4G ED VR Tamron SP AF 70-200mm F/2.8 Di LD (IF) MACRO Tamron SP 150-600mm F5-6.3 Di VC USD G2 +1 more
Post (hide subjects) Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow