EOS 5D MK3 strange behaviour

Started Jan 12, 2014 | Discussions thread
Flat view
AndreasHGW New Member • Posts: 16
EOS 5D MK3 strange behaviour

Today I was shooting with my camera for about 2 hours.

I was about to change the exposure to -1 with the quick control dial.
But instead of changing the exposure to -1 there was a strange behaviour to see.
While turning the quick control dial, the LCD did not showed me the sputter speed and exposure
but an "L" for about half of a second. After release the dial I could see the usual settings again.

It does not matter turning the Quick control dial to + or - the behaviour was still the same.
I could see these "L" while turning the control dial for a short time.

I swichted of and on the camera, changed to different custom shooting mode (C1...C3), but still the same. This behaviour was for about 1 hour while shooting.
After a little break I took another shoot and the problem was gone.

Did anybody know the behaviour?
What could be the meaning of these "L"

I'm using the latest firmware and I have seen this strange behaviour the very first time
since I have my camera for more than one year.

kind regards


Canon EOS 5D
If you believe there are incorrect tags, please send us this post using our feedback form.
Flat view
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow