Lightroom 4.4 needs an update to handle Panny G6 files

Started Jan 1, 2014 | Discussions thread
OP akett Regular Member • Posts: 127
Re: I'm with you; what's the sense of not upgrading?

Money. I'm getting off the upgrade treadmill. There's really no reason why my G6 shouldn't work with what is, after all, a very recent release. YMMV.

Alan

 akett's gear list:akett's gear list
Nikon D7000 Sony Alpha NEX-6 Canon EOS Rebel SL1 Panasonic Lumix G Vario 45-200mm F4-5.6 OIS Panasonic Lumix G Vario 45-150mm F4-5.6 ASPH Mega OIS +1 more
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow