DxO Pro 9 system requirements

Started Dec 31, 2013 | Discussions thread
Shop cameras & lenses ▾
ForumParentFirstPrevious
Flat view
FrankS009
FrankS009 Veteran Member • Posts: 3,996
DxO Pro 9 system requirements

Forgive me if this has been discussed before, but a quick search failed to unearth it. What is the required operating system version for DxO Optics Pro 9? Can't find it on the DxO site. Have 6.8. Thanks.

F.

-- hide signature --

When no-one else is there, the camera becomes my means...to say to a wider audience, "Did you see that?" David duChemin

ForumParentFirstPrevious
Flat view
Post (hide subjects) Posted by
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow