VSCO presets slow down Lightroom?

Started Dec 30, 2013 | Discussions thread
All forumsForumParentFirstPrevious
Flat
Joachim Gerstl
Joachim Gerstl Veteran Member • Posts: 7,623
VSCO presets slow down Lightroom?

Hi,

Lately I got performance issues with my MacBook Pro ( 2010 model, i7, 8GB, SSD ). It was very slow in Lightroom 5.3 especially when skimping images in the library module. There was a massive delay and every 4 to 5 images the rotating ball appeared.

I deleted all me 1:1 previews. And cleaned some things from my Mac and everything seemed fine and fast again.

Then I realized that I also deleted all VSCO film presets. After the reinstallation it is slow again. So I deleted some of them film 2 and 3 and some film presets of 1 and 4 and it is noticeable faster but not as fast as without the presets. To forget about the presets is not an option as I like them a lot.

I have no technical explanation why a preset should slow down LR but that's the way i is. Any ideas what I can try out to solve the issue. I already wrote VSCO but they will not be back before 6th of January.

Thank you very much in advance!

-- hide signature --
 Joachim Gerstl's gear list:Joachim Gerstl's gear list
Canon PowerShot G7 X Fujifilm X100F Fujifilm X-Pro2 Fujifilm XF 35mm F1.4 R Fujifilm XF 14mm F2.8 R +8 more
Samsung i7
If you believe there are incorrect tags, please send us this post using our feedback form.
All forumsForumParentFirstPrevious
Flat
All forumsForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow