Olympus OM-D E-M1 Striping on my image..

Started Dec 24, 2013 | Discussions thread
Shop cameras & lenses ▾
Flat view
Bob Petruzzelli
Bob Petruzzelli Regular Member • Posts: 136
Olympus OM-D E-M1 Striping on my image..


I'm wondering if any of you have seen this on your images and what I might have done wrong?.  Each year I shoot our Christmas tree in HDR.  This is the 1st of a series of 7 images shot in RAW + LF (jpg).  This is the normal exposure image.  I shot this on a tripod using the EM-1 bracketing 7 shots @ +-2EV.

If you look at the upper right corner you will see striping.  This appears across all 7 images.  I didn't notice it (duh) until after I had the merged images back from HDRSoft (Photomatix) Merge to HDR plugin for Lightroom.  (Lightroom 5).

I have other 7 shot series shot that same day and none of them exhibit this problem.  I'm wondering if this is an aberration or if I may have done something wrong.  I don't see it as camera shake as all 7 images exhibit the same striping..

This image is the JPG version as shot OOC.  But all of the RAW files have the same problem...

Out of Camera JPG.  1st of 7 shot +-2ev series.

-- hide signature --


 Bob Petruzzelli's gear list:Bob Petruzzelli's gear list
Canon PowerShot G15 Olympus E-M1 Olympus M.Zuiko Digital ED 9-18mm F4.0-5.6 Olympus M.Zuiko Digital ED 40-150mm 1:4-5.6 R Olympus M.Zuiko Digital 45mm F1.8 +10 more
Olympus E-M1
If you believe there are incorrect tags, please send us this post using our feedback form.
Flat view
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow