Using the 50-200 SWD on both E-5 and E-M1

Started Nov 2, 2013 | Discussions thread
DavBem Regular Member • Posts: 395
Re: Using the 50-200 SWD on both E-5 and E-M1

boggis the cat wrote:

DavBem wrote:

Tell me one thing. Did you used 50-200swd on E-M5? If yes it was usable?

Not in my opinion. It would work, slowly, and with much fuss.

So I elected not to bother. It would certainly be unusable for what I use the 50-200 for.

Not in manual focus. Just S-AF, point to something and shoot. How can you about this. Usable or frustration.

E-M1 is night and day, right?

Absolutely.

And btw I spoted those two E-m1 pictures easily. They are different. Colour?

No, there is no colour difference.

I noticed that the two that are darker happen to be from one camera, but that is purely coincidental. This is a thread about AF performance of this lens, since there have been conflicting reports -- including from DPR, which I now view as nonsense.

OK. Thanks.

So you are saing that you can't use 50-200swd on E-M5, and you can use it on E-M1 like you use it on E-5.  I'm in the same problem with lot of 43 lenses, E-30 and E-m5. So soon or late I have to buy a E-M1 if I would like to use my beloved lenses...

 DavBem's gear list:DavBem's gear list
Olympus E-1 Olympus E-300 Olympus E-330 Olympus E-420 Olympus E-510 +4 more
Post (hide subjects) Posted by
(unknown member)
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow