Panasonic Lumix G 20mm F1.7 II (H-H020A) - Banding

Started Aug 6, 2013 | Discussions thread
Anders W Forum Pro • Posts: 21,468
Re: Panasonic Lumix G 20mm F1.7 II (H-H020A) - Banding
1

cameron2 wrote:

Anders W wrote:

Like you, I had hoped and thought that Pany would have addressed the banding problem even if all other changes were purely cosmetic (as seemed to be the case from the outset). I wonder why.

I don't think the banding is caused by the lens. How could you (if you wanted to) create such a problem? It is an issue with the camera (sensor and/or image processor).

As I have pointed out repeatedly in this thread (as well as earlier) the question of whether it is the lens or the sensor is futile. It is clearly both and, not either or. Choose another lens and the problem disappears or becomes less pronounced. Choose another sensor and the same thing happens.

How you could create such a problem (in the lens)? The first of the thread linked at the bottom of the OP post is more or less completely dedicated to that question. The most likely culprit at this stage is a noisy voltage regulator (i.e., one prone to cause electrical interference) on the PCB of the lens. On the sensor side, the most likely culprit is circuits poorly shielded against such interference.

 Anders W's gear list:Anders W's gear list
Panasonic Lumix DMC-G1 Olympus OM-D E-M5 Olympus E-M1 Panasonic Lumix G Vario 14-45mm F3.5-5.6 ASPH OIS Panasonic Lumix G Vario 7-14mm F4 ASPH +28 more
Post (hide subjects) Posted by
tsi
tsi
tsi
tsi
tsi
tsi
tsi
tsi
tsi
tsi
tsi
tsi
tsi
tsi
tsi
tsi
tsi
tsi
tsi
tsi
tsi
tsi
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow