Panasonic Lumix G 20mm F1.7 II (H-H020A) - Banding

Started Aug 6, 2013 | Discussions thread
s_grins
s_grins Forum Pro • Posts: 13,259
Re: Panasonic Lumix G 20mm F1.7 II (H-H020A) - Banding

tsi wrote:

s_grins wrote:

Now, you try to blame flex fires. All lenses have these wires. Stop pouring apparent BS.

I never stated that it is the flex wires.

But it is not so easy to rule out the flex wires which carry the current drawn by the aperture motor and the focus motor. Flex wires come in different shielding quality. You can mess up with a wrong design, or if you try to save money and buy the cheap solution.

However, the voltage regulator on the PCB has been blamed before for causing the banding (Detail Man / Anders). In this sense the power draw of the aperture motor and of the focus motor requires voltage regulation, which results in banding. The different characteristics of the banding observed with only the aperture motor connected and with only the focus motor connected may be related to the difference of their power cycles.

Tsi, I'll try to be calm and polite.

Why do you think that voltage regulator is mounted inside the lens? I do not know, but I'd place it inside the camera motherboard/PCB - one for all lenses. I do not want to comment on aperture motor and all other details. I'm surprised how easy humans can accept somebody fantasies as the top of the truth.

Cheers

S.

-- hide signature --

Looking for equilibrium...

 s_grins's gear list:s_grins's gear list
Panasonic G85 Panasonic Lumix G 20mm F1.7 ASPH Sigma 30mm F2.8 EX DN Sigma 60mm F2.8 DN Art Panasonic Lumix G Vario 14-140mm F3.5-5.6 O.I.S +3 more
Post (hide subjects) Posted by
tsi
tsi
tsi
tsi
tsi
tsi
tsi
tsi
tsi
tsi
tsi
tsi
tsi
tsi
tsi
tsi
tsi
tsi
tsi
tsi
tsi
tsi
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow