Panasonic Lumix G 20mm F1.7 II (H-H020A) - Banding

Started Aug 6, 2013 | Discussions thread
YuriS Regular Member • Posts: 337
Re: Panasonic Lumix G 20mm F1.7 II (H-H020A) - Banding
1

s_grins wrote:

I do not think this is the lens to blame. I think this is a sensor problem. Can you, please repeat you findings with different lens under identical conditions (especially ISO 6400)?

Hi! I discussed the issue once at DpReview so there are my opinions:

There is a lens issue - induction impact of huge spring assembled into the lens. Please see it here:

http://www.imaging-resource.com/news/2012/10/29/dissected-panasonics-lumix-g-14mm-and-20mm-prime-lenses/

Why - Just facts:

1. It is related ONLY to Pana 20mm f1.7. No other lens have it.

2. It appears only at high ISO, then sensitivity of sensor is very high. Electro sensitivity means not only sensitivity to light, but sensitivity to other  electromagnetic waves, so the spring may work like a inductor / antenna.

3. As everybody know it cannot be solved by firmware update – means problem not in programming but in physical impact.

Of course I cannot prove it, I need to disassemble my Pana 20mm f1.7 – never do it! But maybe somebody who has enough experience will try to figure it out.

Original tread: http://www.dpreview.com/forums/post/50606731

Pictures: http://natalispalette.jimdo.com/photo/panasonic-lumix-g-20-mm-f-1-7-asph-lens/

 YuriS's gear list:YuriS's gear list
Olympus PEN E-PL1 Sony Alpha NEX-6 Panasonic Lumix G 20mm F1.7 ASPH Olympus Zuiko Digital ED 40-150mm 1:4.0-5.6 Samyang 7.5mm F3.5 Fisheye +1 more
Post (hide subjects) Posted by
tsi
tsi
tsi
tsi
tsi
tsi
tsi
tsi
tsi
tsi
tsi
tsi
tsi
tsi
tsi
tsi
tsi
tsi
tsi
tsi
tsi
tsi
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow