Panasonic Lumix G 20mm F1.7 II (H-H020A) - Banding

Started Aug 6, 2013 | Discussions thread
s_grins
s_grins Forum Pro • Posts: 13,251
Re: Panasonic Lumix G 20mm F1.7 II (H-H020A) - Banding
1

Anders W wrote:

s_grins wrote:

I do not think this is the lens to blame. I think this is a sensor problem. Can you, please repeat you findings with different lens under identical conditions (especially ISO 6400)?

It's not an either or situation. It's both and. This particular lens gives rise to banding when used with the newest MFT sensor (E-M5, E-PL5, E-PM2, E-P5, GH3). The problem has been tested and analyzed very carefully (see the links in the OP and a lot of threads before that). It has also been officially recognized by both Olympus and Panasonic.

I follow the discussions and testings related to banding with Lumix 1.7/20 for a long time, and I did find any evidence that this lens is responsible. The only "guilt" of the lens is that majority of low light/high ISO/PP shots are taken with it.

-- hide signature --

Looking for equilibrium...

 s_grins's gear list:s_grins's gear list
Panasonic G85 Panasonic Lumix G 20mm F1.7 ASPH Sigma 30mm F2.8 EX DN Sigma 60mm F2.8 DN Art Panasonic Lumix G Vario 14-140mm F3.5-5.6 O.I.S +3 more
Post (hide subjects) Posted by
tsi
tsi
tsi
tsi
tsi
tsi
tsi
tsi
tsi
tsi
tsi
tsi
tsi
tsi
tsi
tsi
tsi
tsi
tsi
tsi
tsi
tsi
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow