Epson R1800 -yellow circle with lightening bolt ?

Started Jul 15, 2013 | Questions thread
Shop cameras & lenses ▾
ForumParentFirstPrevious
Flat view
c.hammett Forum Pro • Posts: 11,834
Epson R1800 -yellow circle with lightening bolt ?

I have an Epson R1800 that I share between two iMacs. The primary iMac prints fine. The networked computer prints via the primary iMac (my terms). Its icon shows a yellow circle with a lightening bolt. and won't print right now. The print setup page looks normal, and when I press "print", the little scan runs briefly, but nothing prints, or sounds like it is going to print.  The printer window shows the printer on Hold and Stopped. When I click on these to Resume, it makes no difference.

Printer sharing is activated on System prefs. on both computers.  I do have to go into System prefs  and click  on the R1800 in the left column to highlight it, as that setting  doesn't hold ???

We have unplugged the power cord, waited about 30 seconds and reconnected, but it made no difference.

Any help will be much appreciated .

carolyn

-- hide signature --

Ranger a.k.a chammett
http://www.pbase.com/chammett
'elegance is simplicity'

 c.hammett's gear list:c.hammett's gear list
Canon EOS Rebel SL1 Canon EF-S 18-135mm f/3.5-5.6 IS STM Canon EF-S 18-55mm f/3.5-5.6 IS STM
ANSWER:
This question has not been answered yet.
ForumParentFirstPrevious
Flat view
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow