Fujifilm X-E1 Firmware Version 1.06

Started Jun 25, 2013 | Discussions thread
Ed B
Ed B Veteran Member • Posts: 8,448
Re: Fujifilm X-E1 Firmware Version 1.06

John Ellis wrote:

I am haveing all sorts of problems I never had on prior updates. I can find the file in downloads as an Internet Explorer file with FWUP001 after the internet symbol. Clicking on that yields

FWU P001.DAT, but that will not copy, save or install onto my card.

Any ideas? I have tried this a dozen times.

-- hide signature --

John Ellis

John here's what I did:

Downloaded the file to my hard drive-"My downloads"

Right clicked on the file (properties) to make sure all 36.5MB had downloaded. They had not.

Deleted that file from "My downloads". Went back to the Fuji site and tried again. Second download worked and the complete update had been transferred to my hard drive.

Sounds redundant but because the update instructions said to download the update to your "desktop" I right clicked on the file and sent it to my desktop.

Installed the formatted SD card into my computer, right clicked on the desktop file and copied it to the SD card.

Installed the SD card in the camera. Held the "Disp Back" button while turning on the camera.

Update came right up. Followed the instructions (all you really have to do is push OK a couple of times) and the update installed with no problems.

I'm sure that if I would have tried to install the first download; the one that didn't completely download all 36.5MB, I would have had big problems.

Hope this helps you. Good luck.

Post (hide subjects) Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow