Tethering and Windows 8?

Started Oct 30, 2012 | Discussions thread
LightFantastic69 New Member • Posts: 1
Re: Solved issue with Canon cameras not being detected when tethered in Lightroom in Windows 8

Huge thanks foryour post Wayne!, it's just solved an issue that I've spent hours trying to solve!

It was to do with Lightroom and tethering my 5D Mark II and your post solved my issue.

I was running XP x64 with LR 3.6 and successfully shooting tethered on my HP workstation. As I wanted to upgrade to LR5 I needed to also upgrade my OS as LR 5 won't run in XP, so bit the bullet and upgraded my workstation to Win 8 x64. I'd recently bought an HP laptop that shipped with Win 8 x64 and liked the OS and had tried out LR5 and all was good, although I hadn't tried tethered on the laptop at that point.

Came to test tethering on the workstation today and LR5 just wasn't detecting the camera, even though Win 8 was! I had noticed that in Device Manager the 5D Mark II was appearing under Portable Devices along with my external card reader but thought nothing of it.

I even loaded up LR 3.6 and it also didn't detect the camera, so it was looking like a Win 8 issue.

I then tested tethering in LR5 on my Win 8 x64 laptop and it worked just fine!, camera detected straight away, so that proved that it worked in LR5 and Win 8!

Lots of Googling came up with people with the same issue but no remedies/solutions, until some further searching brought up your post. I unplugged my external card reader that was showing in Portable Devices along with the 5D Mark II, fired up LR5, started tethering and turned on the camera and voila!, all detected just fine. Rattled off a few frames and all zipped over to LR5 just fine.

Bizarrely, if I then plugged in my card reader that then worked and the camera continued to work tethered. If I turned off the camera (with the card reader still connected) then turned the camera back on again it wouldn't detect in LR. It all seems to do with the order of how things are connected. As long as the card reader is disconnected when the camera is turned on i.e. the camera is the first device to appear in the Portable Devices then it works in LR tethered.

So whilst it's taken me a whole lot of time today to solve the issue, I'm glad that I've resolved it without wasting more time on it tomorrow! Just glad that I decided to make sure I did all the testing well in advance of a shoot I have end of next week where I want to shoot tethered, and get all the issues/glitches etc. out the way!

Post (hide subjects) Posted by
(unknown member)
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow