Replacement Motherboard Defective, What Can I Do?

Started Jun 13, 2013 | Questions thread
OP Glenn Haley Senior Member • Posts: 1,238
Re: Are you sure it's the motherboard?

My first defective board was replaced after a few months because of erratic startups. While trouble shooting this problem and did replace the Antec power supply with a 600W OCZ unit but the problem continued. Then they asked me to send in the motherboard and they told me it WAS defective and replaced it. That board lasted three years before developing a long startup delay between BIOS load and the start of Windows load. This only happened on cold starts. Hot starts were normal. After this problem developed I installed yet another new power supply, this time a Corsair HX750W but the problem still continued. I sent this board in and received a replacement which has Restart problems.

If this still sounds fishy to you here is a detailed account of what the third board is doing;

The system panel header is wired exactly the same as it was when it ran for three years with the X58 Extreme board I sent you. After repeated restart failures I did try rotating the PS and the Reset 90 degrees but it made no difference and I returned them to their original positions as displayed in the X58 manual.

Here is an example of the problem I’m having. Turned on power and pressed case Start button and the computer started normally and loaded Windows 7 Pro 64 bit. I clicked on the Windows menu button and selected Restart. The computer shut down waited a few seconds and then tried to restart. The fans started and ran for 2 seconds then stopped. There was no display on the Debug LED. After a few seconds it started again with the fans running but no display on the Debug LED and it continued to run until I shut off the power. I then after waiting 1 minute I turned on the power and pressed the case Start button. The fans started but no LED readout. Sometimes it would stop after a few seconds and start again and other times it would just continue to run with no LED readout and of course to startup.

I tried doing this 10 times with a minute between each attempt and each time the results were the same, fans run but no LED readout. Then I waited 5 minutes and tried again and the fans started but no LED readout. After a few seconds it stopped waited a few seconds and then started again. This time there were LED readouts and it completed a successful bootup.

If you think there is still something wrong with what I'm doing please explain in detail. I'd be most happy to hear your suggestions.

By the way after posting this here I just got an email for ASRock support asking me to check the wiring on the System Panel Header which I have checked many times and is the same as when it ran for three years with no problems.

Post (hide subjects) Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow