Can't install Canon DPP software on Mountain Lion

Started Apr 25, 2013 | Discussions thread
noirdesir Forum Pro • Posts: 13,381
Re: Can't install Canon DPP software on Mountain Lion

stuartworley wrote:

Well, none of the advice I found here and elsewhere on the net helped out. But, I did finally solve my issue.

I logged on as another user. Gave that user Admin privileges and installed from the CD in that account. Everything worked. No hiccups. No idea why this worked.

With software problems, one sometimes has to suspend disbelief and just systematically narrow down what is triggering the problem. And trying out a new user account is one of simplest methods to help with that because it, in one fell swoop, takes out everything in your user account folder. If the problem does not occur in the new account, the problem is due to something in your user account. If it persists, the problem (or at least part of it) is outside your user folder.

Hard to believe that no one else has had this issue.

The fact that the problem did not occur in the new user account shows that the problem is not due to Mountain Lion per se but to something specific to your user account folder which is consistent with not a lot of other people having the issue.

Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow