LR 4.3 to 4.4 upgrade installation problems/question

Started Apr 6, 2013 | Discussions thread
Shop cameras & lenses ▾
Dan_168 OP Veteran Member • Posts: 5,858
Re: LR 4.3 to 4.4 upgrade installation problems/question

Howard Moftich wrote:

rename the LR that exists in /Applications to something else and try a reinstall.  That way hyou can easily tell if *something* new got installed.

Good idea. I tried a few different things this morning.

1. I deleted the whole "adobe Photoshop LightRoom 4.app" from application folder, then run that downloaded 4.4 dmg file, the application got installed, and when I tried to call it up, it ask for serial number, hummm, I purchased the application from Mac App Store so I don't have a CD or box so I don't have serial number written down anywhere.

2. I tried to rename the current version 4.3 folder to something else, then run the version 4.4 dmg file again, the installation went thru fine again and at the end system says application install successful but when I looked at the application folder, I didn't see any update show up there based on date and time stamp. so what is going on?? I have never had this kind of issue before, so I am totally lost there.

Anyone else have any idea?

Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow