HELP! Both Raid Drives "not readable"

Started Apr 2, 2013 | Discussions thread
Najinsky Veteran Member • Posts: 5,739
Re: HELP! Both Raid Drives "not readable"

I don't know the unit, but I just saw on Amazon there were 4 reviews, 3 of them gave it 1 star because their units failed with what sounds like the same error you report. Sounds like a bad batch or maybe just a bad brand.

Did you try running the unit with just one drive. No specific reason that should work, but it's a quick thing to try.

USB 2 is your likely bottleneck (although rescue software itself can sometimes be slow). If you can get access to some faster enclosures such as Firewire or thunderbolt for both the source and target drives, it may knock a fair chunk of time off that (assuming DR isn't a bottleneck).

However, 40 hours is less than two days, so unless that's going to cause some major hardship, I'd be very inclined to take a view of being happy DR is reading it and just leave it be.

It seems quite improbable that both drives failed at the same time, and if only one failed, the array should still be working. So I'd be hoping the drives were ok, and be looking to simply re-house the drives (after letting DR complete its copy) and then you might even find all your data still intact on the re-housed drives.


Joe Tam wrote:


I have a Newertech Guardian Maxiumus with 2x2TB drives in a RAID 1 on Macbook Pro 2011 13" running 10.8.4. I turned on the drive tonight and got the dreaded "The disk you inserted was not readable by this computer." I saw the "rebuild" light blink but the drive indicators did not go red to indicate which drive was dead.

I tried Disk Utility but couldn't see the drives.

I removed the drives and put them in a Black X USB docking station but the same error showed up.

I purchased Disk Warrior but DW doesn't even see the drive.

I finally ran Data Rescue from Prosoft and it has sees the drive in quickscan mode and allowing me to copy files file by file/folder by tolder to a secondary 2 TB drive.

Unfortunately it is going to take about 40 hours and I'm just wondering how Data Rescue is working and DW does not even see the drive.

Do you know if there is any way to get DW to see the drive and get back the data faster?

Do you know what causes this error? Could it be the Newertech Drive? I have the drive in a Sentry Fire safe and I was moving it earlier tonight on the ground. I hope that didn't cause any static buildup. Or maybe the Newertech drive sucks and caused an electric spike.

I'm just trying to get to the bottom of this.

Post (hide subjects) Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow