Epson R3000 not making me happy

Started Mar 2, 2013 | Discussions thread
OP sambucadog Junior Member • Posts: 27
Re: So.....

Petruska wrote:

sambucadog wrote:

Spent another hour on the phone with Epson, they explained that to me too about the thickness. I got a new guy and he got it to print a Windows sample image out of Windows picture viewer with no error message. The same image in Photoshop with all the same settings gave the error message. At that point he wanted to start deleting things within Photoshops settings, which I was not comfortable with until I totally understand what I am deleting, which he couldn't be clear on. I asked to talk to a Level 3 tech because they could remotely look at my computer, but no go. He wanted me to call Adobe and have them figure it out. Geez, just let the Level 3 person take a look already...

OK, over the weekend I was able to try the same image, same software, same settings etc on a laptop (windows 32bit) and a Mac. No error messages on either of these machines. This leads me to believe that there is something with Windows 64bit that is causing error messages about media type mismatch.

1. It never was a problem with your first R3000, you have a second new one, and getting a used refurbished on the way. I would not accept the refurb (return to sender) and keep the new one that hasn't had any use and who knows what it has gone through with the previous owner.

2. Many of us here use the R3000 with Win 7/64 without any issues. I would say that you obviously have a driver conflict with another app or driver. One suggestion is to use a registry cleaner, such as, Ccleaner which is free. Also try clicking on Start, and in the Run window, type in SFC /scannow (space between SFC and /scannow), click on the SFC /scannow that shows up in the top of that run window, to allow Windows to check and repair anything that is not correct with the Win OS.

Good luck!

Bob P.

Epson finally put me on with a Level 3 tech, who remotely controlled my computer. He was baffled. I tried the SFC /scannow and another window flashed on the screen for a split second, then disappeared.

Will download and try ccleaner... thanks.

That second window will show up and run the scan for many minutes counting to 100%. Looks like you do have a windows issue or conficts.

Use Cleaner, and then run SFC again.

Good luck!

Bob P.

SFC worked when I ran it in administrative mode. No problems. Epson guy spent more time with me and disabled an Epson Status Monitor in Printer Settings, no error message now, but if there truly is an error it will show up on the actual printer, not my screen. Said I was just going to have to live with it that way, he thinks some other device driver, perhaps my laser printer was interfering, but couldn't tell which one. Oh well, guess I'll have to live with it as he says.

Post (hide subjects) Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow