Auto White balance error E5

Started Feb 28, 2013 | Discussions thread
Shop cameras & lenses ▾
Oly E10 OP Contributing Member • Posts: 559
Re: Auto White balance error E5

petrbur wrote:

Oly E10 wrote:

.....The only changes I'd made were shutter speed and f stop.

But there was the Mother Nature who did one big change as well. An evidence about that change is quit obvious precisely from the shutter speed / f-stop differences in your pictures

The SUNRISE !

Blue image shot approx 45 mins before the other one.



Those blue-casted pictures you shot at 6:45 local time, just 10 minutes before sunrise (assuming you are still in Ontario, Canada, where sunrise was 06:55 local time on February, 28th).

The second photo was taken at 7:27, well after sunrise.

Well, I can't guarantie I'm right, but IMHO the chalenging light conditions before sunrise, with influence from artifical light such as street lamps, was the main - and probably only one - reason, why you got consistently "wrong" white balance with your first shooting serie. WB on E-5 normaly goes well, but one can't expect a miracle in such conditions...

-- hide signature --

Petr
Zenfolio gallery at http://medsved.net

I'm going to try another series before sunrise and see if I get the same "blue" images.

Thanks for your input.

I agree the E5 WB is normally very reliable indeed.

Peter in Canada.

 Oly E10's gear list:Oly E10's gear list
Olympus E-1 Olympus E-5 Olympus E-M1 Olympus Zuiko Digital ED 14-35mm 1:2.0 SWD Olympus Zuiko Digital ED 150mm 1:2.0 +1 more
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow