RX-1 DOA Error 61:00

Started Dec 12, 2012 | Discussions thread
hooly Regular Member • Posts: 333
Re: RX-1 DOA Error 61:00

I just got the same error message.

Am on a trip to Thailand right now, RX1 is my only wide angle lens, am using it with an a99.

I bought it back in Europe so was pretty desperate as I still have one week. After trying reset, card format etc. I decided to try the 'Fonz' method. I put a t-shirt on the hotel desk and sharply but gently tapped the front of the camera (lens hood on) directly onto the towel. Unbelievably, it worked!

Sensible thing would have been to take it back and I will still try (will be fun if I can't replicate the issue). Hope it holds out for the rest of the trip anyway.

Thought I would post this for any other unlucky souls miles from home...

Aside from just having had a heart attack, until now the camera has been a dream to use.

Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow