DXO Pro hanging

Started Feb 21, 2013 | Discussions thread
Shop cameras & lenses ▾
ForumParentFirstPrevious
Flat view
Truman Prevatt
Truman Prevatt Veteran Member • Posts: 5,150
DXO Pro hanging

IMac running Mountain Loin

I set up the output folder with DXO Pro 8.  Somehow it got confused and blew the error that the

folder didn't exist and gave the name of the folder it was looking for.  I changed the folder name - still same error and it implies it is still looking for the original folder.  I changed the output to the default (where it got the raw images) still same error.  It seems to be hung somehow.  So I quite DXO Pro and started over - still same error with the same folder name.

I blew DXO away and moved the raw data to a different folder.  I tired again - still the same error with the same file name.

If  anyone uses DXO and has had a similar problem I would like to know how you reset DXO so it would not hang when I try to output a tiff image.

-- hide signature --

Truman
www.pbase.com/tprevatt

 Truman Prevatt's gear list:Truman Prevatt's gear list
Nikon D800E Fujifilm X-Pro2 Nikon AF Nikkor 50mm f/1.4D Nikon AF Nikkor 85mm f/1.4D Nikon AF Nikkor 135mm f/2D DC +12 more
ForumParentFirstPrevious
Flat view
Post (hide subjects) Posted by
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow