Still struggling with my SSD installation, Help!

Started Feb 16, 2013 | Discussions thread
OP Mikeobe Contributing Member • Posts: 757
Re: Still struggling with my SSD installation, Help!

Jim Cockfield wrote:

Mikeobe wrote:

Duh, I think I finally found out what my problem is! Sheesh! The Jmicron Controller is a Esata/Pata controller that connects to my Esata connection on the MB!

I'm assuming that I need to connect my SSD to the Intell Controller and from reading on here preferably in the number 1 slot?

Could this be it after Fresh Installing Win 7 OS 7 times and Beating my head against the wall?


Your P6T has two JMicron controller chipsets. One of them is a JMB366 controller for PATA/eSata drives.

JMicron® JMB363 PATA and SATA controller
1 xUltraDMA 133/100/66 for up to 2 PATA devices
1 xExternal SATA 3Gb/s port (SATA On-the-Go)

The other chipset is a JMicron JMB322 for internal SATA drives (the two orange ports labeled E1 and E2).
JMicron® JMB322 (Drive Xpert technology)
- 2 x SATA 3Gb/s
- Supports EZ Backup and Super Speed functions

Did you hook up your SSD to one of those two orange ports? Note my post here (the same post I keep referring you back to, suggesting you try the Orange E1 port):

Those two orange ports use the JMicron JMB322 Controller (which gives you two internal SATA ports in addition to the 6 red Intel ports). Note the specs in the Storage Section for it here:

Look at your Motheboard manual and you'll see the board layout.

As mentioned in that same post I made days ago about it, I've seen reviewers note that the JMB322 controller works with the JMB36x drivers). Here's an old review that mentions that discussing a Gigabyte X58 board with a similar layout to your Asus board:

"...and to further confuse consumers, the JMB322 controller uses the JMB36x driver package). Problems get worse if you don't specifically designate this as a JMicron controller, because otherwise it receives a generic Microsoft driver from 2001. "

Mike... I'm confused as how you reinstalled. Did your Samsung SSD show up on the page asking you where to install Windows with everything in the BIOS set to AHCI?

My assumption is that it would not have shown up without an AHCI Driver loaded that's compatible with it (which is what I gathered from your earlier posts). So, you would need to use the Load Drivers choice at that point, as mentioned in my earlier post ahout it (the same post I keep linking to) Then, after you use the Load Drivers choice and point it to the Jmicron driver files and load them, the Drive should show up in the list with the correct driver loaded. Then, you should be able to install Windows with an AHCI driver being used.

If it does not show up in the list with AHCI enabled in BIOS, then the driver doesn't work that way (and you may need to use an older driver version instead). For example, as mentioned in this post, I've seen comments that 1.7.53 works with AHCI. But, I'd try the latest first:

So, I can't figure out what you did if you say you reinstalled yet again without using AHCI.

Look.. if the BIOS is set to AHCI mode for the port your drive is connected to, and it doesn't show up in the list of drives when the system asks you where to install Windows, then load the driver (as mentioned before), and see if it shows up in the list then.

If so, you should be able to install Windows to it. If not (doesn't show up), then the drive you're loading is not working using AHCI mode.

What you do not want to do is reinstall Windows again with it set to IDE mode (what it sounds like you my have done, again). If it doesn't work with the Load Driver choice with that driver version, exit the install and try and older one.

Seeing whether or not a driver will work shouldn't take more than 5 minutes. IOW, if the drive doesn't show up in the list of where to install Windows to with it set to AHCI in the BIOS, then you need to load a driver (using the load driver choice on that screen). If it still doesn't show up, then the driver you loaded isn't working properly .

So, I'm confused about what you did. Was the drive on one of the orange ports like E1? Was it set to AHCI in BIOS? Did it show up in the list of drives you could install Windows to? If not, did you install the latest JMicron drivers using the load drivers choice? After that, did the drive show up in the list of drives you could install Windows to and did it appear to install OK?


I'm out of town at the Mayo Clinic in Florida for tests today, and my netbook battery is a bit low. But, I'll check back later if time permits.

-- hide signature --


Attached to Micron 1 port, set up for AHCI, SSD showed up in the DRIVES in Bios and set it as the second boot after the CD.

Intell Raid Drivers set up as Raid 10 in Bios which worked just fine! Loaded the New driver with Fresh Install, Still No go!? I'm seriously thinking of taking this thing to Micro Center and having their Tech. dept. set this thing up!

You sound like you have other much more important things on your plate, you take care of yourself, My problem is Insignificant in the scheme of life!

Again, I cannot emphasize enough, your help and everyone else is incredible! A great forum with GREAT people!

Post (hide subjects) Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow