D5200 Best in Class

Started Jan 18, 2013 | Discussions thread
mosswings Veteran Member • Posts: 8,700
Re: Well, if there's banding, it may only be on the earliest runs:

Horshack wrote:

mosswings wrote:

JDThomas has some shots taken with his brand new D5200 (US market) that appear to not show banding, even at ISO 1600 +2.45 stops pushed:

http://forums.dpreview.com/forums/post/50731679

So something may be amiss with the shots posted by the German(Swiss?) photographer working with a body from the first production run (from probably August-September).

Perhaps we may be seeing teething troubles in the initial batches. In any case, we need more testing with the US-release production runs to confirm or disprove the existence of a problem with current product.

There are many cameras which have banding at base ISO but not at higher ISOs. The Canon 5D Mark III is a good example.

The poster also offered an image taken at base ISO and pushed. Not 7 stops, but significantly, and with 100% shadow lifting. Perhaps if we asked him to post the RAWs we could work from the original data offered. Short of all of us going out and buying a test body ourselves, this would give us something concrete to chew on.

 mosswings's gear list:mosswings's gear list
Olympus XZ-1 Olympus Stylus 1 Nikon D90 Nikon D7100 Nikon AF-S DX Nikkor 18-105mm f/3.5-5.6G ED VR +5 more
Post (hide subjects) Posted by
MOD Mako2011
MOD Mako2011
MOD Mako2011
MOD Mako2011
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow