IS blurring : does your 24-105mm f4 L have this problem?

Started Jan 10, 2013 | Discussions thread
BRUCEK56 Contributing Member • Posts: 858
Re: IS blurring : does your 24-105mm f4 L have this problem?

Hi,

Sure .....no problem.

However for some reason Canon in their return work order doesn't really describe the problem as I did when I sent it in.

"Description of Problem/Symptoms they indicated "aperture erratic/soft images/check and repair all functions"

This is not unusual. Many times I have sent lenses or cameras into Canon and their description of the problem is somewhat vague.....even though my description is very specific.

Most important and what I did was to print out the actual examples in the first post in this thread.....including the other posts to show Canon this is not an isolated problem with only my lens.....along with a detailed explanation.

With that in mind the Repair ID Number was RN340356.

PART DESCRIPTION: 1) LENS ASSEMBLY, I.S. (NEED LIGHT SHIELD).....PART # YG2-2193-000

: 2) PCB ASSEMBLY, MAIN ............PART # YG2-2197-000

I did also ask them to check for softness at 105mm on the left side.

I would assume the "PCB ASSEMBLY, MAIN" is the circuit board that is needed to repair the I.S. problem........although you might want to list both because I.S. is mentioned in # 1.

Good luck!

-- hide signature --

BRUCEK56

 BRUCEK56's gear list:BRUCEK56's gear list
Sony Cyber-shot DSC-RX10 Canon PowerShot G7 X Leica Q Canon EOS-1D X Canon EOS 7D Mark II +5 more
Post (hide subjects) Posted by
pcj
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow