A77 flash overexposure problems: hypothesis

Started Jan 16, 2013 | Discussions thread
PeteC21
PeteC21 Contributing Member • Posts: 820
Re: A77 flash overexposure problems: hypothesis

I just got the a77 after Thanksgiving and tried it initially with my HVL42 flash and it seemed to work fine.  My preference is natural or available lighting and thus while learning the a77 only tried the flash a second time recently and did encounter some overexposure issues similar to what has been mentioned in this thread and others.

At this point it seems to be random.  However, one thing that I've noted about the a77 is that if I was using one lens making adjustments and snapping pics and decided to switch to another lens for another viewpoint, ie 16-50 to Tokina 11-16 or Sigma 70-200, depending on the

previous settings the exposure was very different on the 2nd lense from what was measured on the first.  Most of my gear is f/2.8 or faster and I've only noted the situation a couple of times.  My initial speculation is that there was an issue with metering and if this occurs randomly maybe the  apparent issue with the flash may be a metering issue as well.

I'm still treying to figure this beast out so I have more questions than answers thus my frequent reading of this forum

-- hide signature --

"If I knew how to take a good photograph, I'd do it every time." - Robert Doisneau

 PeteC21's gear list:PeteC21's gear list
Sony Alpha a7R II Sony a6300 Rokinon 8mm F2.8 UMC Aspherical Fisheye Carl Zeiss Touit 1.8/32 Sony FE 55mm F1.8 +7 more
Post (hide subjects) Posted by
jew
(unknown member)
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow