Couple of XE-1 shots where NOTHING whatsoever is in focus

Started Jan 2, 2013 | Discussions thread
OP Jay A Senior Member • Posts: 1,679
Re: Couple of XE-1 shots where NOTHING whatsoever is in focus

Interesting! I HAVE suspected that the two shots where this happened to me were ones where the camera did just wake up out of sleep. And yes, I only use the camera in AF-S mode. It is very frustrating when this happens as it seems to take a very long time (several seconds) for the camera to fully wake up. I have found that I can do this quicker if I just turn the camera off and then back on again. As a result I will usually not allow the camera to fall asleep. I rather turn it off altogether instead when I will not be shooting for several minutes.

Perhaps there is a bug in the system whereby the AF does not fully awake along with the rest of the camera when it has been asleep.

umbalito wrote:

I've had several instances where the AF just fails to move for me. This *seems*to happen if the camera was just woken after having gone to 'sleep' ; and I've only had it happen when set to AF-S.

I get AF confirmation, but I can see that it hasn't focused at all. I try half-pressing the AF button a couple more times, but the AF still doesn't move. (I can also tell that the lens itself isn't AF'ing.)

I put my palm in front of the lens - which normally would result in the AF racking from close to infinity, but it still 'confirms' that focus has locked.

This is pretty frustrating sometimes, especially when shooting out in the streets and you want to shoot someone walking towards you real quick.

What I usually just do is do a quick flip of the AF switch to MF, and focus with the AF-L button, or flip it MF and flip it back to AF-S real quick - which 'wakens' the AF again.

I only have the 35mm lens, so haven't tried other lenses - this was with a black XE1, purchased late October 2012.

Note: I'm NOT talking about aiming AF at something and the camera focusing on something else. (e.g. focusing at a face, then it focuses on the background) - what happens is - the AF is confirmed by the camera (and shutter will fire if pressed all the way) - but it has clearly not AF'd - or even attempted to AF. Pulling your finger up from the shutter button, and attempting to focus again, results in the same - AF is green, but it hasn't attempted to focus at all. (e.g. lens doesn't even move)

Post (hide subjects) Posted by
(unknown member)
(unknown member)
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow