Problems with Canon 5d Mark III RAW Images

Started Dec 21, 2012 | Questions thread
ulmer Regular Member • Posts: 285
Re: Problems with Canon 5d Mark III RAW Images

Atta ul Hameed wrote:

The same images when opened with Canon DPP gives error of Decoding Failed and in light room these pattern appears........................

I tried to open the same image from the external HDD in mac lightroom but these pattern appears there as well......
Please help me as i am loosing a lot of wedding pics cause of these failures

Ok, so you tried on your Mac and your PC, but in both cases the actual RAW files were located on the same external hard drive that you plugged into one computer or the other? That could point to the external hard drive being the issue. Maybe it's corrupted?

If you haven't already, could you try importing the RAW files directly to the Mac or PC's internal hard drive and see if that changes anything?

 ulmer's gear list:ulmer's gear list
Olympus E-M1 II Nikon D850 Olympus 12-40mm F2.8 Olympus 40-150mm F2.8 Pro Olympus 7-14mm F2.8 Pro +10 more
Post (hide subjects) Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow