Lightroom and ACR Versions + Compatibilities

Started Dec 20, 2012 | Discussions thread
Shop cameras & lenses ▾
ForumParentFirstPrevious
Flat view
Jim F
Jim F Senior Member • Posts: 2,327
Lightroom and ACR Versions + Compatibilities

Not sure if this is the right place to ask this question. Currently I use Aperture 3.4.3 (as my library) and Capture NX 2.3.5 (to process my Nikon NEFs) on my 2010 MacBook Pro under OSX 10.8.2. I also own and have installed Photoshop CS3 (I know it's several versions out of date, but it does what I need it to do for the times that I use it).

Two questions: #1.) If I purchase and install LR4 (or whatever is the most current version), will that in any way be incompatible with PS CS3. In other words, will I be forced into a CS3 upgrade to the current version which would be expensive since I think I am 3 versions out of date with CS3. And question #2.) is the latest version of Adobe Camera Raw part of Lightroom? In other words, if I buy the latest version of LR am I getting the latest version of ACR? Sorry if the questions seem really basic, but I have no experience with Lightroom.

ForumParentFirstPrevious
Flat view
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow