X-10: Are these settings recommendations correct?

Started Nov 23, 2012 | Discussions thread
Wellington100 Forum Pro • Posts: 11,701
Re: X-10: Are these settings recommendations correct?

Peter Rowe wrote:

I have an early X-10 and have seen many “best” settings suggested as:

“On the Mode Dial set P,A,S or M. In the Shooting Menu, Set Auto ISO (limit 3200), Image Size M (=6MPx), Dynamic Range DR400%, Film Simulation Standard, AF Mode Area. In the Setup Menu, Set Fn button to ISO, IS Mode 2 Shooting only, RAW + JPG.”

http://www.dpreview.com/articles/9060476058/fuji-x10-exr-camera-suggestions-for-optimum-performance

I used these settings (P mode) on an extended trip to Europe where I took over 1,000 shots. But the camera never went below ISO 400, even in very bright light - it took shots of 1/1,000 at F9 but still stayed at ISO 400.

If I manually (in the menu) try and set the ISO lower than 400 then the DR is correspondingly reduced from the DR 400% recommended setting: ISO 320 automatically sets DR200% and ISO 100 automatically sets DR100%

The problem of course is that I am a little disappointed as all of the shots are noisy because they were taken at ISO 400. Am I doing something wrong? Does anyone have any insights about how to make a setting of DR 400% that can choose an ISO less than 400? The general advice appears to be that in L mode the ISO cannot be lower than the DR, but that in M mode it can.

Thank you very much.

Do you really need the RAW turned on for normal use, the jpegs are pretty good on the X10?

-- hide signature --

S100fs, S6500, S5, F300, D40, EX1, EPM1

 Wellington100's gear list:Wellington100's gear list
Ricoh GR Fujifilm FinePix S5 Pro Panasonic Lumix DMC-GM1 Fujifilm X-T1 Panasonic Lumix DMC-GX85 +15 more
Post (hide subjects) Posted by
(unknown member)
(unknown member)
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow