Lightroom catalog migration (from 32bit to 64bit)

Started Nov 5, 2012 | Questions thread
OP plautoq Regular Member • Posts: 118
Re: Lightroom catalog migration (from 32bit to 64bit)

PaulAmicucci wrote:

So you have all the original files AND LR catalog on a drive correct? Correct.

You open LR and there is nothing correct ? Correct.

i assume you opened the catalog you backed up when you last used LR. Yes, I did. I tried the following options :

1. With LR4 closed, overwrite the files from the 'pictures/lightroom' directory under the userid I first installed. Open the catalog and there are no directory or structure (no photos either). Photos are on the original location.

2. Open the catalog from the backup drive. It did not make sense, but I tried it anyway.

3. I'm going to try to re-install and repeat the processes above. Let's see what happens. Hope it works.

Not trying to be a smart ass just trying to figure out exactly what happened. More details would be helpful. Exactly what did you do ? If LR can't find the files that should be an easy fix but if LR isn't seeing any files that is another matter.

LR is not seeing any files or the structure with the folders I saved before. Thanks Paul. Appreciate you spending the time trying to help me to figure it out.

-- hide signature --

Paul Amicucci

 plautoq's gear list:plautoq's gear list
Canon EOS 60D Canon EF-S 15-85mm f/3.5-5.6 IS USM Canon EF 24-70mm f/2.8L USM Canon EF 70-200mm f/2.8L USM Adobe Photoshop Lightroom 4
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow