The scratch right below the reflecting mirror on D600.

Started Oct 27, 2012 | Discussions thread
Catalana Senior Member • Posts: 1,259
Re: My 602xxx has it too...

What Mato34 is saying is that at the time he became aware of the thread, he/she didn't have the mark/abrasion in the area discussed. A week later, the mark manifested itself and spots started to appear on the sensor. It is not clear from the post if the sensor was initially spotless, but Mako34 indicates that there has been an accumulation of debris.

In a sense this thread has not demonstrated an endemic/widespread problem. Maybe not enough D600 owners are aware of this thread and have never checked, or it could be an issue isolated to a specific time frame and position along the assembly line. Otherwise it might still be a manufacturing/production fault of the piece in the assembly, or even an inter-related fault between moving parts. Short of taking my camera apart (which I am nor willing to do), it would be hard to make any further assumptions.

I'll take another look at my mark and a shot of my sensor in a short while and take a look if there has been any further contamination.

 Catalana's gear list:Catalana's gear list
Pentax K-5 Nikon D600 Pentax smc DA 15mm F4 ED AL Limited Tamron SP AF 70-200mm F/2.8 Di LD (IF) MACRO Sigma 70mm F2.8 EX DG Macro +10 more
Post (hide subjects) Posted by
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow