IBIS not so good in firmware 1.5?

Started Oct 18, 2012 | Discussions thread
Shop cameras & lenses ▾
ForumParentFirstPrevious
Flat view
Paul De Bra
Paul De Bra Forum Pro • Posts: 12,083
IBIS not so good in firmware 1.5?

I installed 1.5 a while ago and last weekend had shots at different speeds not as sharp as I expected. Here is what I think:

- I have 1/8s anti-shock enabled as before.

- The camera is now a lot quieter than with 1.2, and I don't notice increased noise when the image is taken so I don't know how effective the IBIS still is.

- When I enable IBIS on half-press I seem to get better results (but I don't like this as much because the IBIS may max out in one direction before the shot is taken.

So the question is whether others also experience an issue when IBIS on half-press is *not* enabled. I do notice the IBIS effect and sound on half-press when that is enabled, but have the impression that IBIS isn't working as well as before and perhaps even going wrong when IBIS on half-press is disabled. Have others noticed the same?

-- hide signature --

Slowly learning to use the Olympus OM-D E-M5.
Public pictures at http://debra.zenfolio.com/.

 Paul De Bra's gear list:Paul De Bra's gear list
Fujifilm FinePix F200EXR Olympus OM-D E-M5 Olympus M.Zuiko Digital ED 9-18mm F4.0-5.6 Panasonic Lumix G 20mm F1.7 ASPH Olympus M.Zuiko Digital 45mm F1.8 +5 more
ForumParentFirstPrevious
Flat view
ForumParentFirstPrevious
Keyboard shortcuts:
FForum PPrevious NNext WNext unread UUpvote SSubscribe RReply QQuote BBookmark MMy threads
Color scheme? Blue / Yellow